libtiff4 erforderlich

Alte Version der libtiff4 erforderlich

Für die Canon Treiber ist zwingend die alte Version der libtiff4 erforderlich.

Es gibt ältere Canon Geräte, z. B. den Canon Pixma MP640, für den es nur 32-bit Treiber gibt. Diese Treiber erkennen sie an der Endung _i386.deb.
64-bit Software hat immer die Endung _amd64.deb.

Wenn Sie einen Drucker installieren wollen, für den es nur 32-bit Treiber gibt, müssen Sie auch eine 32-bit libtiff4 installieren.


Ubuntu / Linux Mint

Ab Ubuntu 18.04 funktioniert die Installation lokaler Pakete wieder mit dem Programm Software.
Für Linux Mint 20 funktioniert die Installation lokaler Pakete mit GDebi.

Hier finden sie alle alten libtiff4-Pakete:
http://old-releases.ubuntu.com/ubuntu/pool/universe/t/tiff3/

Laden Sie das erforderliche Paket herunter:
64-bit: libtiff4_3.9.7-2ubuntu1_amd64.deb
32-bit: libtiff4_3.9.7-2ubuntu1_i386.deb

Installieren Sie die libtiff4 nach der Installation von multiarch-support.

Von diesem Server können Sie die Pakete auch runterladen:
64-bit: libtiff4_3.9.7-2ubuntu1_amd64.deb
32-bit: libtiff4_3.9.7-2ubuntu1_i386.deb

Zur Installation des Pakets libtiff4 machen Sie einfach einen Doppelklick auf das Paket.

Diese Beschreibung gilt für alle Canon Software, die die libtiff4 benötigt.


Debian 8 (jessie)

Wer lokale Pakete nicht manuell mit dpkg installieren möchte, für den gibt es gdebi mit einer grafischen Oberfläche. Rufen Sie GDebi im Menü unter System auf und wählen das heruntergeladene deb-Paket zur Installation. Es werden alle Abhängigkeiten geprüft und wenn  alles in Ordnung ist, können Sie das Paket installieren.

Bei Debian gibt es weitere Abhängigkeiten, die libtiff4_3.9.6-11 ist zusätzlich von der libjpeg8_8d-1+deb7u1 abhänigig.

Die alten Pakete für Debian wurden umgezogen, darum habe ich die Links an dieser Stelle entfernt.
Selber habe ich derzeit kein System mit Debian.

Wenn Sie die Pakete gefunden und herunter geladen haben, installieren Sie diese in folgender Reihenfolge:

  1. libjpeg8_8d-1+deb7u1
  2. libtiff4_3.9.6-11
  3. Canon Druckertreiber
  4. Canon Scannertreiber

Diese Beschreibung gilt für alle Canon Software, die die libtiff4 benötigt.

 

Weiter: libpng12-0 erforderlich Update: 08.10.2020